New Forum Upgrade


Recommended Posts

  • Admin

Hello All,

Just upgraded to the newest forum version. I know many might not like this new version since it might be a bit slower for dial-up users. Please post any issues you might see so we can get them address ASAP. For the time being, someone mentioned you can to the bottom and change the drop down menu from "IP.Board" to "IP.Board Lo-FI" for dial-up users.

P.S. Forum database was getting so huge the change was needed.

Thanks,

Rob Allison

Link to comment
Share on other sites

Been to the bottom, then to the top, and back again, No! Place on here does it say lo-fi. I'm so pisssed with the load up time, I'm almost ready to just drop off the internet, except, I do still get my emails. Rob, please switch it back, I can tell you its going to hurt your forum, no one likes it. We can't afford high speed, it 100 times better the way it was. Really. No kidding. Gary

Link to comment
Share on other sites

I feel ilke my home burned down, and now I'm homeless. Rob the forum was the best on the internet before you switched. Why would you do this? This is a real bummer. Grubstake

Rob Works fine for me but I have high speed and a dual core CPU. But I agree with gary there are a lot of dial up users here. Let me try it on one my of other machines with a slower CPU's and see if that matters? AzNuggetBob

Link to comment
Share on other sites

Rob Works fine for me but I have high speed and a dual core CPU. But I agree with gary there are a lot of dial up users here. Let me try it on one my of other machines with a slower CPU's and see if that matters? AzNuggetBob

Nope about five seconds to load pictures with a P111 cpu and high speed ISP. If I think of something to speed it up for dial up I'll post it. AzNuggetBob

One thing I did notice is that it quotes automatically but that my just be my board settings..

Link to comment
Share on other sites

The PM feature will not work either, at least on dial up, 10 to 15 minutes just to get on the forum, Boy Rob, your forum was the only reason I kept my internet service, if its going to be like this, I think as of the first of the year, I'll do away with my internet service. No lie! Your forum was the best before you switched. It might be ok for guys that can afford to go high speed internet, but it would cost me an extra $15.00 a month for a total of $35.00 just to beable to do that. Thats money I don't have, thanks to GOV. Swartsinager.Kinda like useing a minelab 4500 and having to go back to a Garrett goldstinger. Grubstake

Link to comment
Share on other sites

  • Admin

Hello Guys,

Well I can't switch back, too much time and effort to get this board online. It was a much needed upgrade. The older versions get hacked much ealier. I will see what I can do to make the forum speed up a bit for dail-up users.

Talk with you later,

Rob Allison

Link to comment
Share on other sites

Hello Guys,

Well I can't switch back, too much time and effort to get this board online. It was a much needed upgrade. The older versions get hacked much ealier. I will see what I can do to make the forum speed up a bit for dail-up users.

Talk with you later,

Rob Allison

Rob,

Hate to say this, but your forum now has the same look as Nugget Shooter. In addition, why I don't know, I'm not able to reply to any messages sent to me from other members. I understand your older versions got hacked, and I'm sorry to say this, but this new version acts like a sears vacuum, it sucks.

h20prospector

Link to comment
Share on other sites

  • Admin

Hello Guys,

I'm working on getting everything back to the way it was, but still keeping the newest version. In time, I think everyone will like the new version. There are a bunch of new functions, so I'm doing my best, with the time I have to get it back working smooth.

Thanks,

Rob Allison

Link to comment
Share on other sites

Rob,

Since you asked.... I just posted a reply and I do it this way. I pull up 'Notepad' and type the post and then 'Copy and Paste' it into the 'reply' area. This always works well and it's fast. BUT this time it took a while to load up. It's slower for sure and I'm on high speed.

A suggestion here... It would be nice to have a dividing line between the "stickies" and the forum.

LeRoy

Link to comment
Share on other sites

Yo, Rob..I don't really see any difference between the last version and this one...However, in both instances I cannot simply get on...I have to log on each time I open...I'm using Firefox...I have this prob only with your forum and Chris's...Bill's and Rod's are no problem ... Cheers, Unc

Link to comment
Share on other sites

Hey Bob,

Not sure I understand what you're talking about - "divider between stickies and regular forum." Please explain, I'm brain dead right now.

Talk with you later,

Rob Allison

Got your PM reply just fine Rob , Rob I think what Montana means is the sticky posts you have on top blend into the member posts. no border, separation, or color change. Its kinda annoying when you first sign on to find the new posts. AzNuggetBob

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share