Virus threat


Recommended Posts

Rob,

My AVG anti-virus flashed a virus threat on the main website. It first tried when going into the video's then flashed warning on the main site in general. No warnings or threats on the Forum.

Just went back to see if threat still there....Now there are 2 seperate threats on the NUGGETHUNTING.COM main website

Jim

Link to comment
Share on other sites

I just got the same "virus blocked warning" from the main website I didn't check any other pages, here is what my program says is the threat...

Risk name: HTTP Fake Antivirus Webpage Request

Severity: HIGH

Attacking Computer: YOUR-542A7E8CFO (192.168.1.100,2428)

Attacker URL: www3.coantys-50td.xorg.pl/?

p=p52dcWpkb26Hnc3KbmNToKV1iqHWnG3LXpSYx2ibZmqemA==

Destination Address: www3.coantys-50td.xorg.pl(188.124.5.66,80)

Source Address: 192.168.1.100(192.168.1.100)

Traffic Description: TCP, Port 2428

Skip

Link to comment
Share on other sites

The forum is really screwed up ROB, I have to go to lofi just to post, its not my Co,putor, as all other fprums are fine, just this one, someone ran a Virus attack on your site, It really need fixing. thr whole board is mees up. Grubstakle

Link to comment
Share on other sites

The forum is really screwed up ROB, I have to go to lofi just to post, its not my Co,putor, as all other fprums are fine, just this one, someone ran a Virus attack on your site, It really need fixing. thr whole board is mees up. Grubstakle

Yep, I'll be off of here until its fixed, you can't even add new posts or reply now. so I edited this one. Grubstake 2 pm thursday 5/20

Link to comment
Share on other sites

I think this board is hosted by Invision. If so then they have huge problems right now. They switched servers and everything is jacked.I cannot even access my Admin panel on my Invision board so I cannot even try to fix the problems. My board had the same issues for the last month. Invision will not reply back to us and we cannot fix it. Hope this is not the case here but it looks like it to me. Rob and crew may not be able to get this sorted for some time. :wacko: I had the same header problem with the errors at the top. Virus programs see the bad lines of text and kick out the virus "Q". But it is just something corrupt on the server. Cross your fingers it gets sorted out OK.

Link to comment
Share on other sites

  • Admin

Hello All,

The issue has been resolved with the main website and forums. Somehow I picked up malicious file within the forums. Everything has been checked and double checked for viruses and bad files. If you notice anything, please notify me right away.

Thanks,

Rob Allison

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share