NOTICE! From Grubstake


Recommended Posts

As of Jan. !st 2010, I will no longer have internet service, all the forums have gone to a high speed format, and I have dial up, it takes me 10-15 minutes to load up a forum, and another 10-15 to post. So I have decided to withdraw from all the forums and do away with my internet service as of Jan. 1. Thanks Guys. its been fun. Rob, I'm sorry but the DRS. told me I'm supposed to de-stress, and I can't the way things are. Before it loaded instantly. I'll be on and off until the first of the month, then my email address will no longer be valid. Thanks Guys. Grubstake

Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

No, the fact is theres only two up here, STI Internet and the tv cable company, the tv company doen't have all there ducks in a row yet and only service to limited areas, same for the phone company STI, but I live right in town and can get it fron the STI, poor Dean from Mariposa, can't get high speed at his house, because the phone company didn't run the lines for DSL out that far. So out in the sticks like we are not much choises. Grubstake Even at that I would have to buy a DSL box and a filter to go on the phone line.

Link to comment
Share on other sites

Dang it Gary, you leaving can't happen, what would the forums be without Grubstake? You have been a fountain

of information for a long time.

Hope you can work it out somehow where you can continue maybe on a better hookup.

Gary

Link to comment
Share on other sites

Gary, maybe. but I'll have to wait and see. The forums are my way of de-stressing, and right now on top of my heart problems I have a bleeding ulser, not good since I'm on blood thinners for my heart. Right after the first of the month I have to see a bariatric DR. and see what there going to do. I'm throwing up coffee ground looking crap and just trying to chill out. But its not working. I feel like I lost my home, here on the forum. I'm not a patent man, and it takes sooo damned long to load up the forum then it takes another ten minutes to make a post. Slow, slow, slow. Grubstake

Link to comment
Share on other sites

Gary... like you I have been using dialup. Earthlink, for ten years... since 1998.

After my recent computer crash I was off line and in trouble. Then I was able to get

another computer with works 1997 which was similar to my original windows 95.

Then I was able to use the earthlink dialup accelerator. Sure it's slow with no grammer

or spellcheck or other enhancememts to automaticall correct typos... but here I am... slow

but sure (including typos and whatever)using two fingers to push the keys.

One thing that has helped me emmensly on this forum was to go to google and get the latest

"URL?" or whatever its called...

Hope this goes

Link to comment
Share on other sites

Gary... like you I have been using dialup. Earthlink, for ten years... since 1998.

After my recent computer crash I was off line and in trouble. Then I was able to get

another computer with works 1997 which was similar to my original windows 95.

Then I was able to use the earthlink dialup accelerator. Sure it's slow with no grammer

or spellcheck or other enhancememts to automaticall correct typos... but here I am... slow

but sure (including typos and whatever)using two fingers to push the keys.

One thing that has helped me emmensly on this forum was to go to google and get the latest

"URL?" or whatever its called...

Hope this goes

Link to comment
Share on other sites

Hello Grubstake...Wow...I am sorry you are having trouble with your internet connections. I am hoping somehow you can get around this puzzle. We all would be sad and shocked to see you go! You have contributed so much. We hate to lose you...Guido

Link to comment
Share on other sites

Guest dennis sanders

THATS SUTCH A SHAME. never have heard of a highspeed forum format..maybe its just your computer might be dirty and needs a good cleaning..but i have a wonderfull idea maybe we can all take up a collection to help grubstake pay for some better service with all the forum memebers i dont think it would be to mutch to ask for everyone to chip in a $1.00 to acomplish this it would be a travisty of justice to no longer have grubstake around as ive enjoyed all of his stories and drama for sutch a long time..people what we do with out him at that its time for EVERYONE to step up

Link to comment
Share on other sites

Dennis Sanders, AKA Oakwoodtrucker, No wonder you post selling the detectors, were so out of line, you were banned. Some day were going to meet out detecting, and I hope You have a little guts. I guess you moved somewhere, bbecause I understand your old boss fired you for useing the truckas a personal Vehicle. You have a good day now Oakwoodtrucker. Now we really know who you are! Grubstake

Link to comment
Share on other sites

Yep, from the posts, you have made, and the spelling, and the sarcastic post you made up top here, I know you are deffinitly OAKWOODTRUCKER, registered under a different name and ISP. Not hard to figure out. You were banned by Rob as OAKWOOD, so you just re-registered under Dennis Sanders. A no brainer. Grubstake

Link to comment
Share on other sites

  • Admin

Hello Grubstake and Dial-up users,

I talked with Invision Boards today and they said the older version would allow your browser to cache pictures, posts and other stuff. I guess this newer version don't do that, so they said it might take longer on dial-up connections. He did say you might want to clean up all your Temp Internet Files and run some "cleanup programs" to help get the junk off your PC that might be slowing you down a bit.

Still working on stuff on my end. I only have so many hours to play around ....

Talk with you later,

Rob Allison

Link to comment
Share on other sites

Yeh, I did that, I have XP and went in and deleated all non- esentual programs, I do a defrag ever other day and a disk clean every evening. Its the dial up, with a brand new 56k modem, up here The most I can get out of it is 49bps and during peak hours I'm lucky to get 39bps. I have added ram also from 64mb I went to 512 mb and I have 70% left on my hard drive, even though its just a 20gb. Only thing I have on my hard drive is my gold pictures. and email addys. cleaned everything else off. I don't know what ROD did to his, his was doing the same as yours until two days ago, now his loads real quick. not as fast as your old forum, it loaded up instantly for me. and theres a problem with the PM feature on his and yours atleast for me. I'm going to try some stuff on my end. Keep working on yours. I hate to lose my forum family. Grubstake

Link to comment
Share on other sites

Yeh, I did that, I have XP and went in and deleated all non- esentual programs, I do a defrag ever other day and a disk clean every evening. Its the dial up, with a brand new 56k modem, up here The most I can get out of it is 49bps and during peak hours I'm lucky to get 39bps. I have added ram also from 64mb I went to 512 mb and I have 70% left on my hard drive, even though its just a 20gb. Only thing I have on my hard drive is my gold pictures. and email addys. cleaned everything else off. I don't know what ROD did to his, his was doing the same as yours until two days ago, now his loads real quick. not as fast as your old forum, it loaded up instantly for me. and theres a problem with the PM feature on his and yours atleast for me. I'm going to try some stuff on my end. Keep working on yours. I hate to lose my forum family. Grubstake

Grubstake,

Would a monthly donation to assist you in getting better computer service help? Financially I am not in the best shape as this economy and the current administration suck, but I can afford a couple bucks a month to assist. Send me a message on the forum if you would rather discuss it that way. I for one am willing to assist to help out a fellow Vietnam Vet, etc, etc, etc.

h20prospector

Link to comment
Share on other sites

Hey there Grub, I think what we are talking about in the clean-up department is getting either "spybot search and destroy" or "CCleaner". Both of these are free downloads and they clear out all your unused internet files and viruses (which slow down your computer). I clear mine about once a week. The only downside for this procedure is that you have to re-insert your logins and passwords every time you clean up

Maybe Jen Bond can get in here and state this better. I'm cetainly no techie. Just type these terms in your web browser and there should be several to choose from. They ask you for a donation but it entirely up to you if you want to donate.

Steve

Link to comment
Share on other sites

I thank you, but its not what I want, the problem is in the dial up and the provider up here pretty much has everyone by the gonads, as far as servie goe's. Our company up here in the Mariposa area is called STI net, sierra tell. and they are not cought up to the rest of the world as far as internet service. Even if I went high speed DSL, the main office is 40 miles away in Oakhurst. So I'm not really sure it would help that much. I'm going to look into Cricket, and see if my area is covered. it would be wireless and I think after you buy the Cricket plug in its the same price I'm paying now, but much faster. They have an office down in Merced, 40 miles from me, and the end of the month, when we go for our food run down there, I'm going to check into it. I the mean time, I'll struggle along on the dial up. . Grubstake

Link to comment
Share on other sites

Hey Grub, There are also some wireless deals out there (maybe this cricket thing). They are very similar to hooking up a cell phone to your computer. Not sure of the cost but I think we were paying about $25 a month for this type of service. Maybe check with the cell carriers in your area. We were using Clearwire or Mobi (not sure they service your area).

Steve

Link to comment
Share on other sites

Well I thought I was doing pretty well with about 28bps on the old forum with my original

dialup and windows 95.

Now I still have the orginial earthlink dialup, but now having the same good results (for me)as

hendo mentions. As I write this the zapper is gone. Whhat I did was go to google and reinserted

the forum URL which was not the same favorite as the earlier one...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share